aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/python')
-rw-r--r--recipes/python/python-coherence_svn.bb2
-rw-r--r--recipes/python/python-connexion_svn.bb2
-rw-r--r--recipes/python/python-efl.inc2
-rw-r--r--recipes/python/python-elementary_svn.bb2
-rw-r--r--recipes/python/python-etk_svn.bb2
-rw-r--r--recipes/python/python-pyyaml_svn.bb2
-rw-r--r--recipes/python/python-wpactrl_svn.bb2
7 files changed, 7 insertions, 7 deletions
diff --git a/recipes/python/python-coherence_svn.bb b/recipes/python/python-coherence_svn.bb
index 031067672e..46e6e3e7c8 100644
--- a/recipes/python/python-coherence_svn.bb
+++ b/recipes/python/python-coherence_svn.bb
@@ -5,7 +5,7 @@ HOMEPAGE = "http://coherence.beebits.net/wiki"
PR = "r1"
-PV = "0.6.0+svnr${SRCREV}"
+PV = "0.6.0+svnr${SRCPV}"
inherit setuptools
diff --git a/recipes/python/python-connexion_svn.bb b/recipes/python/python-connexion_svn.bb
index ae546f5256..8136fe46f9 100644
--- a/recipes/python/python-connexion_svn.bb
+++ b/recipes/python/python-connexion_svn.bb
@@ -3,7 +3,7 @@ HOMEPAGE = "http://www.radlinux.org/connexion/"
SECTION = "devel/python"
LICENSE = "GPL"
BV = "0.4.6"
-PV = "${BV}+svnr${SRCREV}"
+PV = "${BV}+svnr${SRCPV}"
PR = "ml1"
inherit distutils
diff --git a/recipes/python/python-efl.inc b/recipes/python/python-efl.inc
index acd1660f08..9ed7a4cb98 100644
--- a/recipes/python/python-efl.inc
+++ b/recipes/python/python-efl.inc
@@ -7,7 +7,7 @@ HOMEPAGE = "http://www.enlightenment.org"
# the extension modules.
DEPENDS = "python-cython-native python-pyrex-native python-numeric eina"
RDEPENDS += "python-lang"
-PV = "0.3.1+svnr${SRCREV}"
+PV = "0.3.1+svnr${SRCPV}"
PR = "ml0"
inherit setuptools
diff --git a/recipes/python/python-elementary_svn.bb b/recipes/python/python-elementary_svn.bb
index 44c5613edf..b4e5dbbf48 100644
--- a/recipes/python/python-elementary_svn.bb
+++ b/recipes/python/python-elementary_svn.bb
@@ -1,7 +1,7 @@
require python-efl.inc
DEPENDS += "elementary"
RDEPENDS += "python-evas python-ecore python-edje"
-PV = "0.1+svnr${SRCREV}"
+PV = "0.1+svnr${SRCPV}"
PR = "ml0"
do_stage() {
diff --git a/recipes/python/python-etk_svn.bb b/recipes/python/python-etk_svn.bb
index 85cb824b2d..ba082d873b 100644
--- a/recipes/python/python-etk_svn.bb
+++ b/recipes/python/python-etk_svn.bb
@@ -1,7 +1,7 @@
require python-efl.inc
DEPENDS += "etk python-evas python-ecore"
RDEPENDS += "python-evas python-ecore python-edje python-numeric python-math etk-themes"
-PV = "0.1.1+svnr${SRCREV}"
+PV = "0.1.1+svnr${SRCPV}"
PR = "ml1"
SRC_URI = "svn://svn.enlightenment.org/svn/e/trunk/OLD/BINDINGS/python;module=${PN};proto=http"
diff --git a/recipes/python/python-pyyaml_svn.bb b/recipes/python/python-pyyaml_svn.bb
index 0aed0b0e62..117eb9b3ff 100644
--- a/recipes/python/python-pyyaml_svn.bb
+++ b/recipes/python/python-pyyaml_svn.bb
@@ -3,7 +3,7 @@ HOMEPAGE = "http://www.pyyaml.org"
SECTION = "devel/python"
LICENSE = "MIT"
DEPENDS = "libyaml python-cython-native"
-PV = "3.08+svnr${SRCREV}"
+PV = "3.08+svnr${SRCPV}"
PR = "ml0"
SRC_URI = "\
diff --git a/recipes/python/python-wpactrl_svn.bb b/recipes/python/python-wpactrl_svn.bb
index e0e8a05195..88424b2e8e 100644
--- a/recipes/python/python-wpactrl_svn.bb
+++ b/recipes/python/python-wpactrl_svn.bb
@@ -8,5 +8,5 @@ inherit distutils
SRCREV = "383"
SRC_URI = "svn://svn.otaku42.de;module=python-wpactrl;proto=http"
S = "${WORKDIR}/python-wpactrl/trunk"
-PV = "1.0.1+svnr${SRCREV}"
+PV = "1.0.1+svnr${SRCPV}"