aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xorg-proto/kbproto_1.0.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/xorg-proto/kbproto_1.0.3.bb')
-rw-r--r--recipes/xorg-proto/kbproto_1.0.3.bb3
1 files changed, 3 insertions, 0 deletions
diff --git a/recipes/xorg-proto/kbproto_1.0.3.bb b/recipes/xorg-proto/kbproto_1.0.3.bb
index b3e9ffc365..f553ef7fa4 100644
--- a/recipes/xorg-proto/kbproto_1.0.3.bb
+++ b/recipes/xorg-proto/kbproto_1.0.3.bb
@@ -4,3 +4,6 @@ PR = "r1"
PE = "1"
XORG_PN = "kbproto"
+
+SRC_URI[archive.md5sum] = "6092cdb0a1225f95356ddbe6c2abaad5"
+SRC_URI[archive.sha256sum] = "7000005ebbd07a28a71477d72bcb76c47064e043a4ead26fcf4d5af394ce19df"