aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/cairo
Commit message (Expand)AuthorAgeFilesLines
* cairo: add 1.10.0, latest stable releaseKoen Kooi2010-09-132-0/+14
* cairo-directfb: remove old versionsFrans Meulenbroeks2010-08-151-21/+0
* libsvg-cairo: remove old versionsFrans Meulenbroeks2010-08-151-12/+0
* cairo: remove old versionsFrans Meulenbroeks2010-08-1511-2657/+0
* cairomm: remove old versionsFrans Meulenbroeks2010-08-152-22/+0
* cairo/libsvg/xsvg: Remove staging null opsRichard Purdie2010-08-064-4/+0
* 500+ recipes: remove do_stageFrans Meulenbroeks2010-08-039-31/+0
* recipes: bump PR/INC_PR for packages changed in RDEPENDS/RRECOMMENDS/RSUGGEST...Martin Jansa2010-06-102-2/+2
* recipes: conform to OE packaging guidelines with RSUGGESTS/RPROVIDES/RCONFLIC...Martin Jansa2010-06-102-4/+4
* cairo 1.8.10: even faster version of patchKoen Kooi2010-06-022-11/+28
* cairo 1.8.10: use proper patch to get rid of DP FP mathKoen Kooi2010-06-022-31/+56
* cairo 1.8.10: add patch to get rid of some double precision FP math and conve...Koen Kooi2010-06-023-4/+48
* Make the do_patch apply=yes param implicit if extension is .diff/.patchChris Larson2010-05-2511-13/+13
* Rename url params patch=<ignored>/pnum=<n> to apply={yes,no}/striplevel=<n>Chris Larson2010-05-2511-13/+13
* recipes: move checksums to recipes from checksums.iniMartin Jansa2010-04-1216-0/+48
* recipes: move SRCDATEs to recipes (as done with SRCREVs)Martin Jansa2010-04-121-0/+1
* cairomm: add 1.8.4Koen Kooi2010-04-011-0/+9
* cairo: add 1.8.10Koen Kooi2010-02-211-0/+9
* cairo-native: depend on pixman-native instead libpixman-nativeMartin Jansa2010-01-211-3/+2
* cairomm: add libsigc++-2.0 to DEPENDS of the latest recipe to fix FTBFSRolf Leggewie2010-01-121-1/+1
* cairo 1.8.8: fix libtool name in doltlibtoolMichael Smith2009-10-232-0/+23
* cairo: add 1.8.8Koen Kooi2009-10-221-0/+6
* glibmm: add 2.22.1, fix packagingKoen Kooi2009-09-281-0/+7
* cairo git: update SRCREVKoen Kooi2009-09-121-1/+5
* cairo: add native 1.8.0Florian Boor2009-08-271-0/+10
* rename packages/ to recipes/ per earlier agreementDenys Dmytriyenko2009-03-1734-0/+3428