aboutsummaryrefslogtreecommitdiffstats
path: root/meta-oe/recipes-kernel/cpupower/cpupower.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe/recipes-kernel/cpupower/cpupower.bb')
-rw-r--r--meta-oe/recipes-kernel/cpupower/cpupower.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-oe/recipes-kernel/cpupower/cpupower.bb b/meta-oe/recipes-kernel/cpupower/cpupower.bb
index cf70eb2c87..18e3638052 100644
--- a/meta-oe/recipes-kernel/cpupower/cpupower.bb
+++ b/meta-oe/recipes-kernel/cpupower/cpupower.bb
@@ -1,7 +1,7 @@
SUMMARY = "Shows and sets processor power related values"
DESCRIPTION = "cpupower is a collection of tools to examine and tune power \
saving related features of your processor."
-LICENSE = "GPLv2"
+LICENSE = "GPL-2.0-only"
DEPENDS = "pciutils gettext-native"
PROVIDES = "virtual/cpupower"
@@ -26,9 +26,9 @@ do_install() {
PACKAGE_ARCH = "${MACHINE_ARCH}"
-RDEPENDS_${PN} = "bash"
+RDEPENDS:${PN} = "bash"
-python do_package_prepend() {
+python do_package:prepend() {
d.setVar('PKGV', d.getVar("KERNEL_VERSION").split("-")[0])
}