aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-configargparse_1.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-configargparse_1.7.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-configargparse_1.7.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-python/recipes-devtools/python/python3-configargparse_1.7.bb b/meta-python/recipes-devtools/python/python3-configargparse_1.7.bb
index 2eab701c8a..1c49d891d2 100644
--- a/meta-python/recipes-devtools/python/python3-configargparse_1.7.bb
+++ b/meta-python/recipes-devtools/python/python3-configargparse_1.7.bb
@@ -10,12 +10,12 @@ PYPI_PACKAGE = "ConfigArgParse"
inherit pypi setuptools3
PACKAGECONFIG ?= "yaml"
-PACKAGECONFIG[yaml] = ",,,${PYTHON_PN}-pyyaml"
+PACKAGECONFIG[yaml] = ",,,python3-pyyaml"
RDEPENDS:${PN} += "\
- ${PYTHON_PN}-core \
- ${PYTHON_PN}-shell \
- ${PYTHON_PN}-json \
+ python3-core \
+ python3-shell \
+ python3-json \
"
BBCLASSEXTEND = "native nativesdk"