aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb b/meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb
index 0a36ffe1bd..baec105a3e 100644
--- a/meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb
+++ b/meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb
@@ -22,7 +22,7 @@ DEPENDS += " \
${PYTHON_PN}-six \
"
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
${PYTHON_PN}-cffi \
${PYTHON_PN}-idna \
${PYTHON_PN}-asn1crypto \
@@ -30,7 +30,7 @@ RDEPENDS_${PN} += " \
${PYTHON_PN}-six \
"
-RDEPENDS_${PN}_class-target += " \
+RDEPENDS:${PN}:class-target += " \
${PYTHON_PN}-cffi \
${PYTHON_PN}-idna \
${PYTHON_PN}-numbers \
@@ -40,7 +40,7 @@ RDEPENDS_${PN}_class-target += " \
${PYTHON_PN}-threading \
"
-RDEPENDS_${PN}-ptest += " \
+RDEPENDS:${PN}-ptest += " \
${PN} \
${PYTHON_PN}-cryptography-vectors \
${PYTHON_PN}-iso8601 \
@@ -58,7 +58,7 @@ do_install_ptest() {
cp -rf ${S}/tests/hazmat/* ${D}${PTEST_PATH}/tests/hazmat/
}
-FILES_${PN}-dbg += " \
+FILES:${PN}-dbg += " \
${libdir}/${PYTHON_PN}2.7/site-packages/${SRCNAME}/hazmat/bindings/.debug \
"