aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-djangorestframework_3.15.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-djangorestframework_3.15.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-djangorestframework_3.15.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-djangorestframework_3.15.1.bb b/meta-python/recipes-devtools/python/python3-djangorestframework_3.15.1.bb
new file mode 100644
index 0000000000..9515aa2296
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-djangorestframework_3.15.1.bb
@@ -0,0 +1,16 @@
+SUMMARY = "djangorestframework"
+DESCRIPTION = "pip3 install djangorestframework"
+HOMEPAGE = "https://pypi.python.org/pypi/djangorestframework"
+
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE.md;md5=7879a5a716147a784f7e524c9cf103c1"
+
+SRC_URI[sha256sum] = "f88fad74183dfc7144b2756d0d2ac716ea5b4c7c9840995ac3bfd8ec034333c1"
+
+PYPI_PACKAGE = "djangorestframework"
+
+inherit pypi setuptools3
+
+RDEPENDS:${PN} += "\
+ python3-django \
+"