aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-requests-file_1.5.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-requests-file_1.5.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-requests-file_1.5.1.bb7
1 files changed, 4 insertions, 3 deletions
diff --git a/meta-python/recipes-devtools/python/python3-requests-file_1.5.1.bb b/meta-python/recipes-devtools/python/python3-requests-file_1.5.1.bb
index 88915b8fb4..7ff984a933 100644
--- a/meta-python/recipes-devtools/python/python3-requests-file_1.5.1.bb
+++ b/meta-python/recipes-devtools/python/python3-requests-file_1.5.1.bb
@@ -12,8 +12,9 @@ SRC_URI += " \
file://run-ptest \
"
-RDEPENDS_${PN}-ptest += " \
- ${PYTHON_PN}-pytest \
+RDEPENDS:${PN}-ptest += " \
+ python3-pytest \
+ python3-unittest-automake-output \
"
do_install_ptest() {
@@ -21,7 +22,7 @@ do_install_ptest() {
cp -rf ${S}/tests/* ${D}${PTEST_PATH}/tests/
}
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
python3-requests \
"