aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-rsa_4.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-rsa_4.9.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-rsa_4.9.bb19
1 files changed, 9 insertions, 10 deletions
diff --git a/meta-python/recipes-devtools/python/python3-rsa_4.9.bb b/meta-python/recipes-devtools/python/python3-rsa_4.9.bb
index ed5018f49e..c27cd1d68a 100644
--- a/meta-python/recipes-devtools/python/python3-rsa_4.9.bb
+++ b/meta-python/recipes-devtools/python/python3-rsa_4.9.bb
@@ -1,6 +1,5 @@
SUMMARY = "Pure-Python RSA implementation"
SECTION = "devel/python"
-AUTHOR = "Sybren A. Stuvel"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE;md5=c403f6882d4f97a9cd927df987d55634"
@@ -27,14 +26,14 @@ ALTERNATIVE_PRIORITY = "30"
RDEPENDS:${PN} += "\
- ${PYTHON_PN}-compression \
- ${PYTHON_PN}-crypt \
- ${PYTHON_PN}-doctest \
- ${PYTHON_PN}-logging \
- ${PYTHON_PN}-math \
- ${PYTHON_PN}-multiprocessing \
- ${PYTHON_PN}-netclient \
- ${PYTHON_PN}-pickle \
+ python3-compression \
+ python3-crypt \
+ python3-doctest \
+ python3-logging \
+ python3-math \
+ python3-multiprocessing \
+ python3-netclient \
+ python3-pickle \
"
-RDEPENDS:${PN} += "${PYTHON_PN}-pyasn1"
+RDEPENDS:${PN} += "python3-pyasn1"