aboutsummaryrefslogtreecommitdiffstats
path: root/meta-xfce/recipes-art
diff options
context:
space:
mode:
Diffstat (limited to 'meta-xfce/recipes-art')
-rw-r--r--meta-xfce/recipes-art/cursor-themes/openzone_1.2.3.bb6
-rw-r--r--meta-xfce/recipes-art/rodent-icon-theme/rodent-icon-theme_5.0.bb8
-rw-r--r--meta-xfce/recipes-art/xfce-dusk-gtk3/xfce-dusk-gtk3_1.3.bb2
-rw-r--r--meta-xfce/recipes-art/xfwm4-themes/xfwm4-themes_4.10.0.bb2
4 files changed, 9 insertions, 9 deletions
diff --git a/meta-xfce/recipes-art/cursor-themes/openzone_1.2.3.bb b/meta-xfce/recipes-art/cursor-themes/openzone_1.2.3.bb
index 5ff4856865..dc62a1c722 100644
--- a/meta-xfce/recipes-art/cursor-themes/openzone_1.2.3.bb
+++ b/meta-xfce/recipes-art/cursor-themes/openzone_1.2.3.bb
@@ -22,12 +22,12 @@ do_install() {
done
}
-python populate_packages_prepend () {
+python populate_packages:prepend () {
icondir = bb.data.expand('${datadir}/icons', d)
do_split_packages(d, icondir, '^(.*)', '%s', 'Open Zone cursors %s', allow_dirs=True)
}
-FILES_${PN} += "${datadir}/icons"
+FILES:${PN} += "${datadir}/icons"
PACKAGES_DYNAMIC += "^openzone-.*"
-ALLOW_EMPTY_${PN} = "1"
+ALLOW_EMPTY:${PN} = "1"
diff --git a/meta-xfce/recipes-art/rodent-icon-theme/rodent-icon-theme_5.0.bb b/meta-xfce/recipes-art/rodent-icon-theme/rodent-icon-theme_5.0.bb
index 40ba340f22..78dd5b8743 100644
--- a/meta-xfce/recipes-art/rodent-icon-theme/rodent-icon-theme_5.0.bb
+++ b/meta-xfce/recipes-art/rodent-icon-theme/rodent-icon-theme_5.0.bb
@@ -8,9 +8,9 @@ SRC_URI = "http://sourceforge.net/projects/xffm/files/${BPN}/${BPN}-${PV}.tar.gz
SRC_URI[md5sum] = "4b097d344a160d6497c6498985c8df15"
SRC_URI[sha256sum] = "6ed00d16faa1f55b3bb7b13862de1d7f5cfd978b93e42487ded21595d0dbe208"
-FILES_${PN} += "${datadir}/icons"
+FILES:${PN} += "${datadir}/icons"
-RREPLACES_${PN} += "xfce4-icon-theme"
-RPROVIDES_${PN} += "xfce4-icon-theme"
-RCONFLICTS_${PN} += "xfce4-icon-theme"
+RREPLACES:${PN} += "xfce4-icon-theme"
+RPROVIDES:${PN} += "xfce4-icon-theme"
+RCONFLICTS:${PN} += "xfce4-icon-theme"
diff --git a/meta-xfce/recipes-art/xfce-dusk-gtk3/xfce-dusk-gtk3_1.3.bb b/meta-xfce/recipes-art/xfce-dusk-gtk3/xfce-dusk-gtk3_1.3.bb
index 89dab4923f..46302bf9f0 100644
--- a/meta-xfce/recipes-art/xfce-dusk-gtk3/xfce-dusk-gtk3_1.3.bb
+++ b/meta-xfce/recipes-art/xfce-dusk-gtk3/xfce-dusk-gtk3_1.3.bb
@@ -16,4 +16,4 @@ do_install() {
cp -r Xfce-dusk-gtk3 ${D}${datadir}/themes/Xfce-dusk-gtk3
}
-FILES_${PN} = "${datadir}/themes"
+FILES:${PN} = "${datadir}/themes"
diff --git a/meta-xfce/recipes-art/xfwm4-themes/xfwm4-themes_4.10.0.bb b/meta-xfce/recipes-art/xfwm4-themes/xfwm4-themes_4.10.0.bb
index 7030f7a267..4c2e99a22c 100644
--- a/meta-xfce/recipes-art/xfwm4-themes/xfwm4-themes_4.10.0.bb
+++ b/meta-xfce/recipes-art/xfwm4-themes/xfwm4-themes_4.10.0.bb
@@ -11,7 +11,7 @@ SRC_URI[sha256sum] = "3214d5f00e9703b5e8c9e7c3287d606dedec7285ceb4d5db332e93ada6
# using xfwm4-theme as in xfwm4 might cause warnings of packages supplied by
# multiple providers. So we use xfwm4-old-theme here.
-python populate_packages_prepend () {
+python populate_packages:prepend () {
themedir = d.expand('${datadir}/themes')
do_split_packages(d, themedir, '^(.*)', 'xfwm4-old-theme-%s', 'XFWM4 theme %s', allow_dirs=True)
}