aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-opie/opie-restartapplet2
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-opie/opie-restartapplet2')
-rw-r--r--recipes-opie/opie-restartapplet2/opie-restartapplet2.inc16
-rw-r--r--recipes-opie/opie-restartapplet2/opie-restartapplet2_1.2.5.bb8
-rw-r--r--recipes-opie/opie-restartapplet2/opie-restartapplet2_cvs.bb6
3 files changed, 30 insertions, 0 deletions
diff --git a/recipes-opie/opie-restartapplet2/opie-restartapplet2.inc b/recipes-opie/opie-restartapplet2/opie-restartapplet2.inc
new file mode 100644
index 0000000..9fa011f
--- /dev/null
+++ b/recipes-opie/opie-restartapplet2/opie-restartapplet2.inc
@@ -0,0 +1,16 @@
+DESCRIPTION = "Restart Applet"
+SECTION = "opie/applets"
+PRIORITY = "optional"
+LICENSE = "GPL"
+APPNAME = "restartapplet2"
+I18N_FILES = "librestartapplet2.ts"
+
+
+S = "${WORKDIR}/restartapplet2"
+
+inherit opie
+
+# FILES plugins/applets/librestartapplet.so*
+do_install() {
+}
+
diff --git a/recipes-opie/opie-restartapplet2/opie-restartapplet2_1.2.5.bb b/recipes-opie/opie-restartapplet2/opie-restartapplet2_1.2.5.bb
new file mode 100644
index 0000000..15f4900
--- /dev/null
+++ b/recipes-opie/opie-restartapplet2/opie-restartapplet2_1.2.5.bb
@@ -0,0 +1,8 @@
+require ${PN}.inc
+
+SRC_URI = "http://sources.openembedded.org/opie-1.2.5-split_core_applets_restartapplet2.tar.bz2;name=split_core_applets_restartapplet2 \
+ http://sources.openembedded.org/opie-1.2.5-split_apps.tar.bz2;name=split_apps"
+SRC_URI[split_core_applets_restartapplet2.md5sum] = "d5fedf3676bc08e865cc12750c11467a"
+SRC_URI[split_core_applets_restartapplet2.sha256sum] = "85a622e7ad4767b065f6ea3464af7d9f839f440bc8fa6bbeab6571a7ab66623f"
+SRC_URI[split_apps.md5sum] = "c765d13427e4dc8ee396e4dfed2dbe73"
+SRC_URI[split_apps.sha256sum] = "0fea454d8d286f7febc7449e4a06f73e941e8b22e9bab904a32e57f35479862a"
diff --git a/recipes-opie/opie-restartapplet2/opie-restartapplet2_cvs.bb b/recipes-opie/opie-restartapplet2/opie-restartapplet2_cvs.bb
new file mode 100644
index 0000000..b6f241f
--- /dev/null
+++ b/recipes-opie/opie-restartapplet2/opie-restartapplet2_cvs.bb
@@ -0,0 +1,6 @@
+require ${PN}.inc
+
+PV = "${OPIE_GIT_PV}"
+
+SRC_URI = "${OPIE_GIT};protocol=git;subpath=core/applets/restartapplet2 \
+ ${OPIE_GIT};protocol=git;subpath=apps"