aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-opie/tasks/task-xqtlauncher.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-opie/tasks/task-xqtlauncher.bb')
-rw-r--r--recipes-opie/tasks/task-xqtlauncher.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes-opie/tasks/task-xqtlauncher.bb b/recipes-opie/tasks/task-xqtlauncher.bb
new file mode 100644
index 0000000..690d0df
--- /dev/null
+++ b/recipes-opie/tasks/task-xqtlauncher.bb
@@ -0,0 +1,21 @@
+DESCRIPTION = "Tasks for xqtlauncher stuff"
+SECTION = "opie/base"
+LICENSE = "MIT"
+PR = "r1"
+
+inherit task
+
+PACKAGES = "task-xqtlauncher task-xqtlauncher-blackbox"
+
+#xkbd is currently needed becuse of a bug at xqt2
+RDEPENDS_task-xqtlauncher = "xqtlauncher \
+ xkbd \
+ "
+
+#
+# xqtlauncher with blackbox as wm
+#
+
+RDEPENDS_task-xqtlauncher-blackbox = "xqtlauncher-blackbox-config \
+ "
+