aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-qtopia/qcoptest
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qtopia/qcoptest')
-rw-r--r--recipes-qtopia/qcoptest/files/qcoptest.desktop6
-rw-r--r--recipes-qtopia/qcoptest/files/qcoptest.pngbin0 -> 577 bytes
-rw-r--r--recipes-qtopia/qcoptest/qcoptest_0.1.1.bb25
3 files changed, 31 insertions, 0 deletions
diff --git a/recipes-qtopia/qcoptest/files/qcoptest.desktop b/recipes-qtopia/qcoptest/files/qcoptest.desktop
new file mode 100644
index 0000000..df668f6
--- /dev/null
+++ b/recipes-qtopia/qcoptest/files/qcoptest.desktop
@@ -0,0 +1,6 @@
+[Desktop Entry]
+Comment = qcoptest
+Exec = qcoptest
+Icon = qcoptest
+Name = qcoptest
+Type = Application
diff --git a/recipes-qtopia/qcoptest/files/qcoptest.png b/recipes-qtopia/qcoptest/files/qcoptest.png
new file mode 100644
index 0000000..f235577
--- /dev/null
+++ b/recipes-qtopia/qcoptest/files/qcoptest.png
Binary files differ
diff --git a/recipes-qtopia/qcoptest/qcoptest_0.1.1.bb b/recipes-qtopia/qcoptest/qcoptest_0.1.1.bb
new file mode 100644
index 0000000..873df3a
--- /dev/null
+++ b/recipes-qtopia/qcoptest/qcoptest_0.1.1.bb
@@ -0,0 +1,25 @@
+DESCRIPTION = "QCop test"
+SECTION = "opie/applications"
+AUTHOR = "Ikezawa Masakazu <ikezawa@gol.com>"
+HOMEPAGE = "http://www2.gol.com/users/ikezawa/zaurus/qcoptest.html"
+LICENSE = "GPL"
+
+APPNAME = "qcoptest"
+APPTYPE = "binary"
+APPDESKTOP = "${WORKDIR}"
+
+SRC_URI = "http://www2.gol.com/users/ikezawa/zaurus/qcoptest_0.1.1.tar.gz \
+file://qcoptest.png \
+file://qcoptest.desktop"
+
+S = "${WORKDIR}"
+
+inherit opie
+
+do_install() {
+ install -d ${D}${palmtopdir}/pics/
+ install -m 0644 ${WORKDIR}/${APPNAME}.png ${D}${palmtopdir}/pics/
+}
+
+SRC_URI[md5sum] = "a31f12647c5bb5f93c81465b4e5ff25a"
+SRC_URI[sha256sum] = "5795b9d619142e2d01016130c7ac71298aa1cabda4806f11762bb8fd489293af"