aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-multimedia/gstreamer
Commit message (Expand)AuthorAgeFilesLines
* gst-devtools: Fix reproducibility issueRichard Purdie2021-02-261-0/+7
* gstreamer1.0: fix failing ptestAnuj Mittal2021-01-232-0/+33
* gstreamer1.0-plugins-ugly: upgrade 1.18.2 -> 1.18.3Anuj Mittal2021-01-201-1/+1
* gst-devtools: upgrade 1.18.2 -> 1.18.3Anuj Mittal2021-01-201-1/+1
* gst-examples: upgrade 1.18.2 -> 1.18.3Anuj Mittal2021-01-201-1/+1
* gstreamer1.0-vaapi: upgrade 1.18.2 -> 1.18.3Anuj Mittal2021-01-201-1/+1
* gstreamer1.0-python: upgrade 1.18.2 -> 1.18.3Anuj Mittal2021-01-201-1/+1
* gstreamer1.0-rtsp-server: upgrade 1.18.2 -> 1.18.3Anuj Mittal2021-01-201-1/+1
* gstreamer1.0-omx: upgrade 1.18.2 -> 1.18.3Anuj Mittal2021-01-201-1/+1
* gstreamer1.0-libav: upgrade 1.18.2 -> 1.18.3Anuj Mittal2021-01-201-1/+1
* gstreamer1.0-plugins-bad: upgrade 1.18.2 -> 1.18.3Anuj Mittal2021-01-201-1/+1
* gstreamer1.0-plugins-good: upgrade 1.18.2 -> 1.18.3Anuj Mittal2021-01-201-1/+1
* gstreamer1.0-plugins-base: upgrade 1.18.2 -> 1.18.3Anuj Mittal2021-01-201-1/+1
* gstreamer1.0: upgrade 1.18.2 -> 1.18.3Anuj Mittal2021-01-201-1/+1
* gstreamer1.0-plugins-bad: fix msdk pkgconfig build failureNaveen Saini2021-01-132-0/+32
* gstreamer1.0: use the correct meson option for the capabilitiesJose Quaresma2020-12-151-1/+1
* gstreamer1.0-plugins-bad: transcode plugin external deps is always presentJose Quaresma2020-12-151-0/+1
* gstreamer1.0-plugins-bad: netsim plugin don't have external depsJose Quaresma2020-12-151-1/+0
* gstreamer1.0-plugins-bad: remove unsupported plugins commentJose Quaresma2020-12-151-7/+0
* gstreamer1.0-plugins-bad: sctp plugin uses the internal usrsctp static libJose Quaresma2020-12-151-1/+1
* gstreamer1.0-plugins-bad: add support for x265 pluginJose Quaresma2020-12-151-2/+2
* gstreamer1.0-plugins-bad: add support for aom pluginJose Quaresma2020-12-151-2/+2
* gstreamer1.0-plugins-bad: v4l2codecs fix typoJose Quaresma2020-12-151-1/+1
* gstreamer1.0: upgrade 1.18.1 -> 1.18.2Jose Quaresma2020-12-1517-108/+69
* gstreamer1.0-plugins-base: set CVE_PRODUCTRoss Burton2020-11-241-0/+2
* gstreamer1.0-rtsp-server: set CVE_PRODUCTRoss Burton2020-11-241-0/+2
* gstreamer1.0-plugins-good: add package config knob for the Raspberry PiJose Quaresma2020-11-172-1/+34
* gstreamer1.0-plugins-bad: add srt package config knobJose Quaresma2020-11-171-2/+2
* gstreamer: Fix build on 32bit arches with 64bit time_tKhem Raj2020-11-082-0/+35
* gstreamer1.0: upgrade 1.18.0 -> 1.18.1Alexander Kanavin2020-11-0312-26/+14
* gstreamer1.0-libav: add comercial license flags as ffmpeg needs thisJose Quaresma2020-10-311-0/+2
* gstreamer1.0-plugins-good: on wayland qt5 needs qtwaylandJose Quaresma2020-10-311-1/+3
* gst-devtools: add version 1.18.0 (gst-validate -> gst-devtools)Jose Quaresma2020-10-313-30/+48
* gstreamer1.0-libav: upgrade to version 1.18.0Jose Quaresma2020-10-312-35/+21
* gstreamer1.0-omx: upgrade to version 1.18.0Jose Quaresma2020-10-311-2/+2
* gst-examples: upgrade to version 1.18.0Jose Quaresma2020-10-312-15/+13
* gstreamer1.0-vaapi: upgrade to version 1.18.0Jose Quaresma2020-10-312-56/+6
* gstreamer1.0-rtsp-server: upgrade to version 1.18.0Jose Quaresma2020-10-312-41/+4
* gstreamer1.0-python: install append is not need any moreJose Quaresma2020-10-311-12/+0
* gstreamer1.0-python: upgrade to version 1.18.0Jose Quaresma2020-10-312-32/+6
* gstreamer1.0-plugins-ugly: upgrade to version 1.18.0Jose Quaresma2020-10-311-2/+3
* gstreamer1.0-plugins-bad: add new meson options as PACKAGECONFIGJose Quaresma2020-10-311-0/+2
* gstreamer1.0-plugins-bad: disable new meson optionsJose Quaresma2020-10-311-0/+8
* gstreamer1.0-plugins-bad: upgrade to version 1.18.0Jose Quaresma2020-10-316-83/+48
* gstreamer1.0-plugins-good: add new meson option as PACKAGECONFIGJose Quaresma2020-10-311-0/+2
* gstreamer1.0-plugins-good: disable new meson optionsJose Quaresma2020-10-311-0/+1
* gstreamer1.0-plugins-good: upgrade to version 1.18.0Jose Quaresma2020-10-313-82/+10
* gstreamer1.0-plugins-base: add new meson option as PACKAGECONFIGJose Quaresma2020-10-311-0/+1
* gstreamer1.0-plugins-base: upgrade to version 1.18.0Jose Quaresma2020-10-317-307/+33
* gstreamer1.0: upgrade to version 1.18.0Jose Quaresma2020-10-316-142/+140