summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorConstantin Musca <constantinx.musca@intel.com>2013-02-04 11:20:21 +0200
committerRichard Purdie <richard.purdie@linuxfoundation.org>2013-02-04 16:40:53 +0000
commitfb42fae0f6eb9821b5f1fedfaebf4307dc6590fe (patch)
treea590facb13ecd00379ebdda2eedf8f7dfb574301
parentebc3e1f43a558165d16f663be796d731ca4b2a74 (diff)
downloadopenembedded-core-fb42fae0f6eb9821b5f1fedfaebf4307dc6590fe.tar.gz
run-postinsts: use BPN instead of PN
Fix the following warning: WARNING: QA Issue: lib32-run-postinsts: Files/directories were installed but not shipped /usr/share/lib32-run-postinsts /usr/share/lib32-run-postinsts/run-postinsts.awk [YOCTO #3438] Signed-off-by: Constantin Musca <constantinx.musca@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
-rw-r--r--meta/recipes-devtools/dpkg/run-postinsts_1.0.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta/recipes-devtools/dpkg/run-postinsts_1.0.bb b/meta/recipes-devtools/dpkg/run-postinsts_1.0.bb
index 7438a10424..4c9b2fd75a 100644
--- a/meta/recipes-devtools/dpkg/run-postinsts_1.0.bb
+++ b/meta/recipes-devtools/dpkg/run-postinsts_1.0.bb
@@ -1,6 +1,6 @@
DESCRIPTION = "Run postinstall scripts on device using awk"
SECTION = "devel"
-PR = "r8"
+PR = "r9"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58 \
file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
@@ -24,6 +24,6 @@ do_install() {
install -d ${D}${sysconfdir}/init.d/
install -m 0755 ${WORKDIR}/run-postinsts ${D}${sysconfdir}/init.d/
- install -d ${D}${datadir}/${PN}/
- install -m 0644 ${WORKDIR}/run-postinsts.awk ${D}${datadir}/${PN}/
+ install -d ${D}${datadir}/${BPN}/
+ install -m 0644 ${WORKDIR}/run-postinsts.awk ${D}${datadir}/${BPN}/
}