aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-support/libgpg-error/libgpg-error_1.32.bb
diff options
context:
space:
mode:
authorKai Kang <kai.kang@windriver.com>2021-08-01 19:41:30 +0800
committerRichard Purdie <richard.purdie@linuxfoundation.org>2021-08-01 14:08:58 +0100
commit9159db64d3b3c7633deb135e683317fd3e98852c (patch)
tree537d086c12016a9f69de9357842b1fb16fcf890a /meta/recipes-support/libgpg-error/libgpg-error_1.32.bb
parent30912ba084aa8600156edddbe4f2db0b85e869d0 (diff)
downloadopenembedded-core-master.tar.gz
openembedded-core-master.tar.bz2
openembedded-core-master.zip
python3-pytest: display correct version infoHEADmaster-nextmaster
It does not show correct version info of python3-pytest: $ pip3 list | grep pytest pytest 0.0.0 pytest requires setuptools-scm in setup.cfg. It could be met by adding python3-setuptools-scm-native to dependency and then it will not download egg file of setuptools-scm during do_compile any more. So remove 0001-setup.py-remove-the-setup_requires-for-setuptools-scm.patch and depend on python3-setuptools-scm-native to make it show the correct version info. Signed-off-by: Kai Kang <kai.kang@windriver.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-support/libgpg-error/libgpg-error_1.32.bb')
0 files changed, 0 insertions, 0 deletions