aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gtk-engines
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-10-15 20:06:53 -0700
committerChris Larson <chris_larson@mentor.com>2010-10-21 20:28:50 -0700
commitcaa6067f7faf33200681c75843ce2e059cb1c0b4 (patch)
tree334e6f6ab9b6dea945d192cb73afda3b30dd218f /recipes/gtk-engines
parente84f4995e257e0505fb73432cbd2a9f53cdf074b (diff)
downloadopenembedded-caa6067f7faf33200681c75843ce2e059cb1c0b4.tar.gz
Various fixes for cp argument portability
Diffstat (limited to 'recipes/gtk-engines')
-rw-r--r--recipes/gtk-engines/elementary-gtk-theme_1.0.bb2
-rw-r--r--recipes/gtk-engines/elementary-icon-theme_2.3.bb4
2 files changed, 3 insertions, 3 deletions
diff --git a/recipes/gtk-engines/elementary-gtk-theme_1.0.bb b/recipes/gtk-engines/elementary-gtk-theme_1.0.bb
index bf6424e736..16fbddf9c7 100644
--- a/recipes/gtk-engines/elementary-gtk-theme_1.0.bb
+++ b/recipes/gtk-engines/elementary-gtk-theme_1.0.bb
@@ -13,7 +13,7 @@ S = "${WORKDIR}/eGTK"
do_install() {
rm -rf ${S}/patches
install -d ${D}${datadir}/themes/elementary
- cp -r ${S}/* ${D}${datadir}/themes/elementary/
+ cp -R ${S}/* ${D}${datadir}/themes/elementary/
}
PACKAGE_ARCH = "all"
diff --git a/recipes/gtk-engines/elementary-icon-theme_2.3.bb b/recipes/gtk-engines/elementary-icon-theme_2.3.bb
index 5fdb345980..7e3c02f4e6 100644
--- a/recipes/gtk-engines/elementary-icon-theme_2.3.bb
+++ b/recipes/gtk-engines/elementary-icon-theme_2.3.bb
@@ -24,8 +24,8 @@ do_install() {
install -d ${D}${datadir}/icons/elementary/
install -d ${D}${datadir}/icons/elementary-monochrome/
- cp -r ${S}/elementary/* ${D}${datadir}/icons/elementary/
- cp -r ${S}/elementary-monochrome/* ${D}${datadir}/icons/elementary-monochrome/
+ cp -R ${S}/elementary/* ${D}${datadir}/icons/elementary/
+ cp -R ${S}/elementary-monochrome/* ${D}${datadir}/icons/elementary-monochrome/
}
FILES_${PN} = "${datadir}/icons/elementary*"