aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/ulogd
diff options
context:
space:
mode:
authorAndreas Oberritter <obi@opendreambox.org>2010-10-26 15:43:39 +0000
committerMichael Smith <msmith@cbnco.com>2010-11-14 18:36:56 -0500
commitad1094d9de54d5d17dbb04b5285e63d3f99f6f33 (patch)
tree39264a87a1a814d5c338858e6418068ba263483c /recipes/ulogd
parentf2d5b4a9171bbaf16c4c49fcbd1e95d4f996c4d0 (diff)
downloadopenembedded-ad1094d9de54d5d17dbb04b5285e63d3f99f6f33.tar.gz
ulogd: fix sh equality operator
Signed-off-by: Andreas Oberritter <obi@opendreambox.org> Signed-off-by: Michael Smith <msmith@cbnco.com>
Diffstat (limited to 'recipes/ulogd')
-rw-r--r--recipes/ulogd/files/init4
-rw-r--r--recipes/ulogd/ulogd_1.24.bb1
2 files changed, 3 insertions, 2 deletions
diff --git a/recipes/ulogd/files/init b/recipes/ulogd/files/init
index 75cb408ab5..460955bd1a 100644
--- a/recipes/ulogd/files/init
+++ b/recipes/ulogd/files/init
@@ -25,7 +25,7 @@ case "$1" in
echo -n "Starting $NAME: "
start-stop-daemon --start --quiet --make-pidfile --pidfile "${PIDFILE}" --background --exec ${DAEMON} -- -c ${CONFIG}
RET=$?
- if [ "$?" == "0" ]; then
+ if [ "$?" = "0" ]; then
echo "done."
else
echo "FAILED!"
@@ -40,7 +40,7 @@ case "$1" in
echo -n "ulogd "
start-stop-daemon -q -K -t -x $DAEMON
RET=$?
- if [ "$RET" == "0" ]; then
+ if [ "$RET" = "0" ]; then
PID=`cat $PIDFILE`
echo "($PID) is running"
else
diff --git a/recipes/ulogd/ulogd_1.24.bb b/recipes/ulogd/ulogd_1.24.bb
index 4245c8cf0c..13099851eb 100644
--- a/recipes/ulogd/ulogd_1.24.bb
+++ b/recipes/ulogd/ulogd_1.24.bb
@@ -1,6 +1,7 @@
DESCRIPTION = "Userspace logging daemon for netfilter/iptables related logging"
LICENSE = "GPL"
DEPENDS = "libpcap"
+PR = "r1"
SRC_URI = " \
http://www.netfilter.org/projects/ulogd/files/ulogd-${PV}.tar.bz2;name=tar \