aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/wakelan
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/wakelan
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/wakelan')
-rw-r--r--recipes/wakelan/wakelan_1.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/wakelan/wakelan_1.1.bb b/recipes/wakelan/wakelan_1.1.bb
new file mode 100644
index 0000000000..80f36c5ae5
--- /dev/null
+++ b/recipes/wakelan/wakelan_1.1.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "Wakelan sends a magic packet to wake up remote PC's"
+LICENSE = "GPL"
+PR = "r2"
+
+SRC_URI = "http://www.ibiblio.org/pub/Linux/system/network/misc/${PN}-${PV}.tar.gz"
+
+inherit autotools
+
+do_install () {
+ install -d ${D}${bindir}
+ install -m 0755 ${WORKDIR}/${PN}-${PV}/wakelan ${D}${bindir}/wakelan
+}
+
+FILES = "${bindir}/wakelan"
+
+INHIBIT_AUTO_STAGE = "1"