aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/angstrom/omap3-mkcard.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/angstrom/omap3-mkcard.bb')
-rw-r--r--recipes/angstrom/omap3-mkcard.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/recipes/angstrom/omap3-mkcard.bb b/recipes/angstrom/omap3-mkcard.bb
new file mode 100644
index 0000000000..c7a1a3e04b
--- /dev/null
+++ b/recipes/angstrom/omap3-mkcard.bb
@@ -0,0 +1,11 @@
+DESCRIPTION="Format a card for omap3 booting"
+SRC_URI = "file://omap3-mkcard.sh"
+
+do_install() {
+ install -d ${D}${bindir}/
+ install -m 755 ${WORKDIR}/omap3-mkcard.sh ${D}${bindir}/
+}
+
+PACKAGE_ARCH_${PN} = "all"
+RDEPENDS_${PN} = "bc dosfstools e2fsprogs-mke2fs util-linux-ng util-linux-ng-sfdisk"
+