aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gtk2-ssh-askpass/gtk2-ssh-askpass_0.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gtk2-ssh-askpass/gtk2-ssh-askpass_0.3.bb')
-rw-r--r--recipes/gtk2-ssh-askpass/gtk2-ssh-askpass_0.3.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/gtk2-ssh-askpass/gtk2-ssh-askpass_0.3.bb b/recipes/gtk2-ssh-askpass/gtk2-ssh-askpass_0.3.bb
new file mode 100644
index 0000000000..3c4eb9a530
--- /dev/null
+++ b/recipes/gtk2-ssh-askpass/gtk2-ssh-askpass_0.3.bb
@@ -0,0 +1,20 @@
+# gtk2-ssh-askpass OE build file
+# Copyright (C) 2004, Advanced Micro Devices, Inc. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+DESCRIPTION="GTK2 ssh askpass utility"
+HOMEPAGE="http://www.cgabriel.org/sw/gtk2-ssh-askpass/"
+LICENSE = "GPL"
+SECTION = "network/misc"
+
+SRC_URI="http://src.gentoo.pl/distfiles/gtk2-ssh-askpass-${PV}.tar.gz \
+ file://makefile.patch;patch=1"
+
+DEPENDS="gtk+"
+
+do_install() {
+ install -d ${D}${bindir}
+ install -d ${D}${libexecdir}
+ cp ${S}/gtk2-ssh-askpass ${D}${bindir}
+ ln -s ${bindir}/gtk2-ssh-askpass ${D}${libexecdir}/ssh-askpass
+}